Unable to install ZBAR module for qrcode decoder


#1

I’m making a qrcode reader with raspberry pi zero w and picamera, but i’m try to install zbar module to decoder the image take from the camera and i get error: start.sh: line 3: 158 Segmentation fault


#3

Hi @rafaelvg

Could you provide some more information on this error? If you could share your Dockerfile and start.sh that would be a great starting place.