RPi3 does not show up in the dashboard

support
raspberrypi3

#1

I have recently created an account at Resin.io to evaluate it for a production environment OTA updates. I am having issues with the initial bring up of my device on the dashboard. Below are the details of my test system and some screenshots to explain my situation. I am using default recommended OS in development mode.

Hardware: RPi 3
OS: resinOS 2.7.8+rev1-dev-v6.4.2
connectivity is via 2.4Ghz wifi

I have waited for more than 20 minutes for the device to show up before raising this issue.


#4

Hi. Can you connect a keyboard and login to the host OS? The username for the .dev image should be “root” with no password. Alternatively, you could use a serial console to your pi3 to diagnose it. This post Using a Console Cable should have the details on how to do that.

Once you are connected, by either of the above methods, can you paste the output of the “ifconfig” command please?


#5

I connected a keyboard to the pi, here you go,

Also as a side note, I was able to download index.html from Google.com using wget into the /var/tmp folder. so I am connected to the internet. But it still does not show up on my dashboard.


#6

Can you paste the output of “journalctl --no-pager -u openvpn-resin” ?

Also, can you check if your network meets the following requirements?

https://docs.resin.io/deployment/network/2.x/#network-requirements


#7

ok, the IT people seem to have blocked some stuff at my end, so my Rpi is not able to connect to the dashboard.

Anyway, thanks for the fast response, I think this solves my problem.


#8

You are welcome. Please let us know if there is something else we can help you with