Rpi 2 B+ v1.2 wont boot resin os v2.13.6+rev1


#1

Hi
Raspberry pi 2 b+ v1.2 wont boot resin os v2.13.6+rev1 (recommended). ACT led blink 7 short flashes pause and repeat. This is a Kernel related problem. Is there a fix for this thx.


#4

Hi, we are checking this out.


#5

Hi thats great, thanks for the speedy reply thats excellent .


#6

Also, do mean “Raspberry pi 2 b+ v1.2” or “Raspberry pi 2 b v1.2” (without the + sign)? What’s the exact text on your board?

I have a Raspberry Pi 2 Model B V1.2, that I tried, and it boots up just fine. If you have the same type and doesn’t boot, can you check whether the SD card was created properly? What do you use to flash it? Etcher? Or can you try another SD card?


#7

exact text is: Raspberry Pi Model B+ V1.2

I use etcher and works fine on my RPi 3 board with resin os for same.

i will try different SD card next just in case,

thanks


#8

Ah @enzof60, that’s not a Pi2, that’s a Raspberry Pi 1, maybe that’s the misunderstanding?
You will have to use the Raspberry Pi (v1 or Zero) device type. Can you try that?

The Pi1 and the Pi2/Pi3 are different architectures.


#9

Hi thats great thanks my bad they look the same. Sorry about that cheers


#10

No worries :slight_smile: The many marks all together makes it not-that-straightforward to check a Raspberry Pi’s exact make…

If you get it running, and have a chance to leave here a note, we’d appreciate it, so we know you are all set. :wink:


#11

sorry about this but under the “select device type” in the “add a new device” there is no RPi 1 or zero option.


#12

You already have an application that is Raspberry Pi 3, and you mean there, right? It’s because Pi1 and Pi3 are different architecture (armv6 and armv7 respectively), so they are not necessarily compatible, if the system is optimized for one or the other (our systems are optimized for the specific hardware, unlike Raspbian for example, so they are not interoperable)

You will likely need to create a new application, with RPi v1 device type, unfortunately.


#13

Thats great again my bad, I am new to this. i will update later when its all up and running and again thx very much.


#14

hi just to conclude, this is now up and running with no problems to report, again thx very much for your very speedy replies this really is top class customer service. keep up the good work.


#15

Awesome! Happy making! :slight_smile: