Public URL not fully disabled by "disable" button


#1

When I click on “disable URL” button, after a few “Ctrl F5” to clear my local cache, the public URL from my device is still responding “HTTP 200” and printing text and images from your reverse-proxy cache.


#3

Thanks for the report, I’ll be spinning up a device and trying to replicate this pretty soon.


#4

10 min later, it is fully disabled and I can see the “Device Public URL not enabled”. Since it’s just a temporary autorisation for managing/monitoring the device, I think you should be able to test the disabling of the URL right after u press the disable button.


#5

I have replicated this problem, and put it into our backlog.


#8

Ok, nice. Should I flag this as “solved” ?


#9

If this was a “just to let you know…” then I reckon “thanks, now we know” closes it.
If this bug is causing actual problems for you, then leave it open and we can prioritise workarounds/fixes appropriately.