Fail Restart Application Resin OS 2.15.1+rev1 / Supervisor 7.16.6


#1

I have a problem with the Resin OS 2.15.1+rev1 / Supervisor 7.16.6 …The node never restart the application… I use some Environment Variables and when I define some, the node never restart!!!

Service exited ‘main sha256:XXXX’
Killed service ‘main sha256:XXXX’
Installing service ‘main sha256:XXXX’
Installed service ‘main sha256:XXXX’
Starting service ‘main sha256:XXXX’
Started service ‘main sha256:XXXX’
Killing service ‘main sha256:XXXX’

This problem doesn’t happen in the version Resin OS 2.12.7+rev1 / Supervisor 7.4.3


#5

Hey @leandro

Could you post the device’s dashboard link and enable support access please?


#6

I’m sorry… I return the node a previous version… I lost time with this issue… I need concentrate in my job instead Resin Issues… In this moment… I am deploying the Resin OS 2.13.6+rev1 Version


#7

I think that this will be an instance of a known issue, but without seeing the device, I cannot confirm. Either way, if it is, I’m working on a fix now, and it should be released in the next week or two.


#8

Thanks… I hope that this problem will be solve soon…


#9

I have the same issue with Resin OS 2.13.6+rev1 / Supervisor 7.14.0 :frowning:

I have enabled the grant support… I need answer with this problem… I have serious delays for this issue

https://dashboard.resin.io/devices/b22f97707a89a796b4547abfaa88c6f2/summary


#10

I shut down this node… nobody response the message…


#11

I wasn’t able to get to the device until now. I can check if this is the issue that I think it might be just with the application link though, no device required. Could you share this and enable app-wide support access please?